• If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.
Xin chào ! Nếu đây là lần đầu tiên bạn đến với diễn đàn, xin vui lòng danh ra một phút bấm vào đây để đăng kí và tham gia thảo luận cùng VnPro.

Announcement

Collapse
No announcement yet.

[Dùng GNS3}ISCW LAB: MPLS VPN ROUTING VRF

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Dùng GNS3}ISCW LAB: MPLS VPN ROUTING VRF

    ISCW LAB: MPLS VPN ROUTING VRF




    Qui hoạch IP:
    (1)192.168.1.0/24
    (2)192.168.2.0/24
    (3)192.168.3.0/24
    (4)192.168.4.0/24
    (5)192.168.5.0/24
    (6)192.168.6.0/24
    (7)Lo0: 10.10.10.10/24
    (8)Lo0: 20.20.20.20/24
    (9)Lo0: 1.1.1.1/24
    (10)Lo0: 3.3.3.3/24
    (11)Lo0: 2.2.2.2/24
    (12)Lo0: 30.30.30.30/24
    (13)Lo0: 40.40.40.40/24

    1.Yêu cầu:
    ·Cấu hình MPLS domain giữa PE01 – P – PE02 (IGP = RIPv2)
    ·Cấu hình BGP AS 1 giữa PE01 và PE 02
    ·Trên PE01 tạo vrf A1 và B1 tương ứng với mỗi Router A1,B1
    ·Trên PE02 tạo vrf A2 và B2 tương ứng với mỗi Router A2,B2
    ·A1 – A2 – B1 – B2 chạy giao thức định tuyến EIGRP
    i.A1 : AS = 10
    ii.A2 : AS = 30
    iii.B1 : AS = 20
    iv.B2 : AS = 40

    2.Cấu hình:

    ROUTER A1:
    !
    hostname A1
    !
    no ip domain lookup
    !
    interface Loopback0
    ip address 10.10.10.10 255.255.255.0
    !
    interface FastEthernet0/0
    ip address 192.168.1.1 255.255.255.0
    !
    router eigrp 10
    network 10.0.0.0
    network 192.168.1.0
    no auto-summary
    !
    ip classless
    !
    ip http server
    End

    ROUTER B1:
    hostname B1
    !
    ip cef
    !
    no ip domain lookup
    !
    interface Loopback0
    ip address 20.20.20.20 255.255.255.0
    !
    interface Serial0/0
    ip address 192.168.2.1 255.255.255.0
    clock rate 2000000
    !
    interface FastEthernet0/1
    ip address 100.100.100.100 255.255.255.0
    no keepalive
    !
    !
    router eigrp 20
    network 20.0.0.0
    network 100.0.0.0
    network 192.168.2.0
    no auto-summary
    !
    ip classless
    !
    ip http server
    End

    ROUTER PE01:
    hostname PE01
    !
    !
    no ip domain lookup
    ip vrf A1
    rd 1:100
    route-target export 1:100
    route-target import 1:100
    !
    ip vrf B1
    rd 1:200
    route-target export 1:200
    route-target import 1:200
    !
    interface Loopback0
    ip address 1.1.1.1 255.255.255.0
    !
    interface FastEthernet0/0
    ip vrf forwarding A1
    ip address 192.168.1.2 255.255.255.0
    !
    interface Serial0/0
    ip vrf forwarding B1
    ip address 192.168.2.2 255.255.255.0
    clock rate 64000
    !
    interface FastEthernet0/1
    ip address 192.168.3.1 255.255.255.0
    mpls label protocol ldp
    tag-switching ip
    !
    !
    router eigrp 100
    auto-summary
    !
    address-family ipv4 vrf B1
    network 192.168.2.0
    no auto-summary
    autonomous-system 20
    exit-address-family
    !
    address-family ipv4 vrf A1
    network 192.168.1.0
    no auto-summary
    autonomous-system 10
    exit-address-family
    !
    router rip
    version 2
    network 1.0.0.0
    network 192.168.3.0
    no auto-summary
    !
    router bgp 1
    no synchronization
    bgp log-neighbor-changes
    neighbor 2.2.2.2 remote-as 1
    neighbor 2.2.2.2 update-source Loopback0
    no auto-summary
    !
    address-family vpnv4
    neighbor 2.2.2.2 activate
    neighbor 2.2.2.2 send-community extended
    exit-address-family
    !
    address-family ipv4 vrf B1
    redistribute eigrp 20
    no auto-summary
    no synchronization
    exit-address-family
    !
    address-family ipv4 vrf A1
    redistribute eigrp 10
    no auto-summary
    no synchronization
    exit-address-family
    !
    ip classless
    !
    ip http server
    no ip http secure-server
    !
    End

    ROUTER P:
    hostname P
    !
    !
    ip cef
    !
    interface Loopback0
    ip address 3.3.3.3 255.255.255.0
    !
    interface FastEthernet0/0
    ip address 192.168.3.2 255.255.255.0
    mpls label protocol ldp
    tag-switching ip
    !
    interface FastEthernet0/1
    ip address 192.168.4.1 255.255.255.0
    mpls label protocol ldp
    tag-switching ip
    !
    router rip
    version 2
    network 3.0.0.0
    network 192.168.3.0
    network 192.168.4.0
    no auto-summary
    !
    ip classless
    !
    ip http server
    End

    ROUTER PE02:
    !
    hostname PE02
    !
    ip cef
    !
    no ip domain lookup
    ip vrf A2
    rd 1:100
    route-target export 1:100
    route-target import 1:100
    !
    ip vrf B2
    rd 1:200
    route-target export 1:200
    route-target import 1:200
    !
    !
    interface Loopback0
    ip address 2.2.2.2 255.255.255.0
    !
    interface FastEthernet0/0
    ip address 192.168.4.2 255.255.255.0
    mpls label protocol ldp
    tag-switching ip
    !
    interface Serial0/0
    ip vrf forwarding A2
    ip address 192.168.5.1 255.255.255.0
    clock rate 64000
    !
    interface FastEthernet0/1
    ip vrf forwarding B2
    ip address 192.168.6.1 255.255.255.0
    duplex auto
    speed auto
    !
    router eigrp 100
    auto-summary
    !
    address-family ipv4 vrf B2
    redistribute bgp 1 metric 1000 100 100 100 100
    network 192.168.6.0
    auto-summary
    autonomous-system 40
    exit-address-family
    !
    address-family ipv4 vrf A2
    redistribute bgp 1 metric 1000 100 100 100 100
    network 192.168.5.0
    auto-summary
    autonomous-system 30
    exit-address-family
    !
    router rip
    version 2
    network 2.0.0.0
    network 192.168.4.0
    no auto-summary
    !
    router bgp 1
    no synchronization
    bgp log-neighbor-changes
    neighbor 1.1.1.1 remote-as 1
    neighbor 1.1.1.1 update-source Loopback0
    no auto-summary
    !
    address-family vpnv4
    neighbor 1.1.1.1 activate
    neighbor 1.1.1.1 send-community extended
    exit-address-family
    !
    address-family ipv4 vrf B2
    redistribute eigrp 40
    no auto-summary
    no synchronization
    exit-address-family
    !
    address-family ipv4 vrf A2
    redistribute eigrp 30
    no auto-summary
    no synchronization
    exit-address-family
    !
    ip classless
    !
    ip http server
    no ip http secure-server
    !
    !
    End

    ROUTER A2:
    !
    hostname A2
    !
    !
    !
    ip cef
    !
    no ip domain lookup
    ip audit po max-events 100
    !
    interface Loopback0
    ip address 30.30.30.30 255.255.255.0
    !
    interface Serial0/0
    ip address 192.168.5.2 255.255.255.0
    clock rate 2000000
    !
    !
    router eigrp 30
    network 30.0.0.0
    network 192.168.5.0
    no auto-summary
    !
    ip classless
    !
    ip http server
    no ip http secure-server
    !
    End

    ROUTER B2:
    !
    hostname B2
    !
    !
    no aaa new-model
    ip subnet-zero
    ip cef
    !
    !
    !
    no ip domain lookup
    ip audit po max-events 100
    !

    !
    interface Loopback0
    ip address 40.40.40.40 255.255.255.0
    !
    interface FastEthernet0/0
    ip address 192.168.6.2 255.255.255.0
    duplex auto
    speed auto
    !
    !
    router eigrp 40
    network 40.0.0.0
    network 192.168.6.0
    no auto-summary
    !
    ip classless
    !
    ip http server
    !
    End

    3.Kiểm tra hoạt động:

    ·Đối với MPLS Domain :

    i.Kiểm tra bảng định tuyến :

    Trên PE01
    PE01#show ip route
    Gateway of last resort is not set

    1.0.0.0/24 is subnetted, 1 subnets
    C 1.1.1.0 is directly connected, Loopback0
    2.0.0.0/24 is subnetted, 1 subnets
    R 2.2.2.0 [120/2] via 192.168.3.2, 00:00:12, FastEthernet0/1
    3.0.0.0/24 is subnetted, 1 subnets
    R 3.3.3.0 [120/1] via 192.168.3.2, 00:00:12, FastEthernet0/1
    R 192.168.4.0/24 [120/1] via 192.168.3.2, 00:00:12, FastEthernet0/1
    C 192.168.3.0/24 is directly connected, FastEthernet0/1
    Trên P
    P#show ip route
    Gateway of last resort is not set
    1.0.0.0/24 is subnetted, 1 subnets
    R 1.1.1.0 [120/1] via 192.168.3.1, 00:00:07, FastEthernet0/0
    2.0.0.0/24 is subnetted, 1 subnets
    R 2.2.2.0 [120/1] via 192.168.4.2, 00:00:11, FastEthernet0/1
    3.0.0.0/24 is subnetted, 1 subnets
    C 3.3.3.0 is directly connected, Loopback0
    C 192.168.4.0/24 is directly connected, FastEthernet0/1
    C 192.168.3.0/24 is directly connected, FastEthernet0/0

    Trên PE02

    PE02#show ip route
    Gateway of last resort is not set
    1.0.0.0/24 is subnetted, 1 subnets
    R 1.1.1.0 [120/2] via 192.168.4.1, 00:00:27, FastEthernet0/0
    2.0.0.0/24 is subnetted, 1 subnets
    C 2.2.2.0 is directly connected, Loopback0
    3.0.0.0/24 is subnetted, 1 subnets
    R 3.3.3.0 [120/1] via 192.168.4.1, 00:00:27, FastEthernet0/0
    C 192.168.4.0/24 is directly connected, FastEthernet0/0
    R 192.168.3.0/24 [120/1] via 192.168.4.1, 00:00:27, FastEthernet0/0
    Kết luận : Định tuyến nội giữa MPLS Domain đã thông, từ đó cấu hình MPLS

    ii.Kiểm tra LFIP table

    Trên PE01
    PE01#show mpls forwarding-table
    Local Outgoing Prefix Bytes tag Outgoing Next Hop
    tag tag or VC or Tunnel Id switched interface
    16 16 2.2.2.0/24 0 Fa0/1 192.168.3.2
    17 Pop tag 3.3.3.0/24 0 Fa0/1 192.168.3.2
    18 Pop tag 192.168.4.0/24 0 Fa0/1 192.168.3.2
    Trên P
    P#show mpls forwarding-table
    Local Outgoing Prefix Bytes tag Outgoing Next Hop
    tag tag or VC or Tunnel Id switched interface
    16 Pop tag 2.2.2.0/24 3375 Fa0/1 192.168.4.2
    17 Pop tag 1.1.1.0/24 5007 Fa0/0 192.168.3.1
    Trên PE02
    PE02#show mpls forwarding-table
    Local Outgoing Prefix Bytes tag Outgoing Next Hop
    tag tag or VC or Tunnel Id switched interface
    16 Pop tag 3.3.3.0/24 0 Fa0/0 192.168.4.1
    17 Pop tag 192.168.3.0/24 0 Fa0/0 192.168.4.1
    18 17 1.1.1.0/24 0 Fa0/0 192.168.4.1


    iii.Cấu hình BGP trên PE01 và PE02

    Trên PE01
    PE01#show ip bgp summary
    BGP router identifier 1.1.1.1, local AS number 1
    BGP table version is 1, main routing table version 1

    Neighbor V AS MsgRcvd MsgSent TblVer InQ OutQ Up/Down State/PfxRcd
    2.2.2.2 4 1 55 54 1 0 0 00:43:36 0
    Trên PE02
    PE02#show ip bgp summary
    BGP router identifier 2.2.2.2, local AS number 1
    BGP table version is 1, main routing table version 1

    Neighbor V AS MsgRcvd MsgSent TblVer InQ OutQ Up/Down State/PfxRcd
    1.1.1.1 4 1 55 56 1 0 0 00:44:24 0

    - Kiểm tra vrf routing table của A1,A2,B1,B2 trên PE01 và PE02
    Trên PE01:

    PE01#show ip route vrf A1
    Routing Table: A1
    Gateway of last resort is not set

    B 192.168.5.0/24 [200/0] via 2.2.2.2, 00:45:07
    10.0.0.0/24 is subnetted, 1 subnets
    D 10.10.10.0 [90/156160] via 192.168.1.1, 00:45:24, FastEthernet0/0
    C 192.168.1.0/24 is directly connected, FastEthernet0/0
    30.0.0.0/24 is subnetted, 1 subnets
    B 30.30.30.0 [200/2297856] via 2.2.2.2, 00:45:07

    PE01#show ip route vrf B1

    Routing Table: B1
    Gateway of last resort is not set
    100.0.0.0/24 is subnetted, 1 subnets
    D 100.100.100.0 [90/2172416] via 192.168.2.1, 00:44:46, Serial0/0
    20.0.0.0/24 is subnetted, 1 subnets
    D 20.20.20.0 [90/2297856] via 192.168.2.1, 00:44:46, Serial0/0
    40.0.0.0/24 is subnetted, 1 subnets
    B 40.40.40.0 [200/156160] via 2.2.2.2, 00:46:20
    B 192.168.6.0/24 [200/0] via 2.2.2.2, 00:46:20
    C 192.168.2.0/24 is directly connected, Serial0/0

    Trên PE02:

    PE02#show ip route vrf A2
    Routing Table: A2
    Gateway of last resort is not set
    C 192.168.5.0/24 is directly connected, Serial0/0
    10.0.0.0/24 is subnetted, 1 subnets
    B 10.10.10.0 [200/156160] via 1.1.1.1, 00:45:16
    B 192.168.1.0/24 [200/0] via 1.1.1.1, 00:45:16
    30.0.0.0/24 is subnetted, 1 subnets
    D 30.30.30.0 [90/2297856] via 192.168.5.2, 00:48:47, Serial0/0

    PE02#show ip route vrf B2

    Routing Table: B2
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2
    i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
    ia - IS-IS inter area, * - candidate default, U - per-user static route
    o - ODR, P - periodic downloaded static route

    Gateway of last resort is not set

    100.0.0.0/24 is subnetted, 1 subnets
    B 100.100.100.0 [200/2172416] via 1.1.1.1, 00:46:44
    20.0.0.0/24 is subnetted, 1 subnets
    B 20.20.20.0 [200/2297856] via 1.1.1.1, 00:46:44
    40.0.0.0/24 is subnetted, 1 subnets
    D 40.40.40.0 [90/156160] via 192.168.6.2, 00:49:30, FastEthernet0/1
    C 192.168.6.0/24 is directly connected, FastEthernet0/1
    B 192.168.2.0/24 [200/0] via 1.1.1.1, 00:45:59

    - Kiểm tra thông tuyến:

    A1#ping 30.30.30.30

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 30.30.30.30, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 196/236/300 ms
    B1#ping 40.40.40.40

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 40.40.40.40, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 156/180/200 ms

    - Kiểm tra bảng LFIP hoàn chỉnh trên mỗi Router PE01 và PE02:

    PE01#show mpls forwarding-table
    Local Outgoing Prefix Bytes tag Outgoing Next Hop
    tag tag or VC or Tunnel Id switched interface
    16 16 2.2.2.0/24 0 Fa0/1 192.168.3.2
    17 Pop tag 3.3.3.0/24 0 Fa0/1 192.168.3.2
    18 Pop tag 192.168.4.0/24 0 Fa0/1 192.168.3.2
    19 Untagged 20.20.20.0/24[V] 0 Se0/0 point2point
    20 Untagged 100.100.100.0/24[V] \
    0 Se0/0 point2point
    21 Untagged 10.10.10.0/24[V] 0 Fa0/0 192.168.1.1
    22 Aggregate 192.168.1.0/24[V] 520
    23 Aggregate 192.168.2.0/24[V] 520
    PE02#show mpls forwarding-table
    Local Outgoing Prefix Bytes tag Outgoing Next Hop
    tag tag or VC or Tunnel Id switched interface
    16 Pop tag 3.3.3.0/24 0 Fa0/0 192.168.4.1
    17 Pop tag 192.168.3.0/24 0 Fa0/0 192.168.4.1
    18 17 1.1.1.0/24 0 Fa0/0 192.168.4.1
    19 Untagged 30.30.30.0/24[V] 520 Se0/0 point2point
    20 Aggregate 192.168.5.0/24[V] 0
    21 Untagged 40.40.40.0/24[V] 570 Fa0/1 192.168.6.2
    22 Aggregate 192.168.6.0/24[V] 0

    - Kiểm tra cơ chế chuyển mạch nhãn tại MPLS Domain

    PE01#traceroute vrf A1 30.30.30.30

    Type escape sequence to abort.
    Tracing the route to 30.30.30.30

    1 192.168.3.2 [MPLS: Labels 16/19 Exp 0] 160 msec 184 msec 144 msec
    2 192.168.5.1 [MPLS: Label 19 Exp 0] 128 msec 60 msec 92 msec
    3 192.168.5.2 176 msec * 216 msec
    PE02#traceroute vrf B2 20.20.20.20

    Type escape sequence to abort.
    Tracing the route to 20.20.20.20

    1 192.168.4.1 [MPLS: Labels 17/19 Exp 0] 176 msec 120 msec 156 msec
    2 192.168.2.2 [MPLS: Label 19 Exp 0] 212 msec 64 msec 52 msec
    3 192.168.2.1 92 msec * 160 msec

    Chúc vui !!!
    Trần Mỹ Phúc
    tranmyphuc@hotmail.com
    Hãy add nick để có thông tin đề thi mới nhất :tranmyphuc (Hỗ trợ tối đa cho các bạn tự học)

    Cisco Certs : CCNP (Passed TSHOOT 1000/1000)

    Juniper Certs :
    JNCIP-ENT & JNCIP-SEC
    INSTRUCTORS (No Fee) : CISCO (Professional) , JUNIPER (Professional) , Microsoft ...

    [version 4.0] Ôn tập CCNA



  • #2
    bác Phúc này test kỹ chưa mà port hoành tráng thế:D,
    mô hình khá hay đấy nhỉ,
    thanks,
    Hugo

    Comment


    • #3
      Originally posted by thanhnam0707 View Post
      bác Phúc này test kỹ chưa mà port hoành tráng thế:D,
      mô hình khá hay đấy nhỉ,
      thanks,
      Hi pác
      Bài này là một bài lab kinh điển mỗi khi học MPLS mà pác. Thường thì khi học đến phần MPLS trong source ISCW mấy thầy thường cho làm bài LAB này. Cả trên thiết bị thật và trên Dynamic.
      Pác thử dùng dynamic build xem sao,đảm bảo chạy ngon lành lém. :D
      Good luck

      Comment


      • #4
        hy vọng là vậy,bây h có GNS3 rồi,rất trực quan,sợ pác Phúc làm thiếu nên hỏi thế thôi,
        Thanks,
        Hugo

        Comment


        • #5
          Ủa, hình bài lab đâu vậy ta.

          Comment


          • #6
            A1-->PE1-->P-->PE2-->A2
            B1-->PE1 PE2-->B2
            ISP này có 2 khách hàng:)
            Phan Hoàng Gia Liêm - Instructor
            Email : gialiem@vnpro.org
            Yahoo : gialiem_vnpro
            -----------------------------------------------------------------------------------------------
          Trung Tâm Tin Học VnPro
          149/1D Ung Văn Khiêm P25 Q.Bình thạnh TPHCM
          Tel : (08) 35124257 (5 lines)
          Fax: (08) 35124314

          Home page: http://www.vnpro.vn
          Support Forum: http://www.vnpro.org
          - Chuyên đào tạo quản trị mạng và hạ tầng Internet
          - Phát hành sách chuyên môn
          - Tư vấn và tuyển dụng nhân sự IT
          - Tư vấn thiết kế và hỗ trợ kỹ thuật hệ thống mạng

          Network channel: http://www.dancisco.com
          Blog: http://www.vnpro.org/blog

          Comment


          • #7
            Chào các bạn,
            Xin phép cho mình hỏi IOS đang dùng cho các router trong bài lab của bạn tranmyphuc là IOS nào ạ. Mình có việc phải tìm hiểu và dùng đến bài lab này nhưng cũng chưa rành lĩnh vực này lắm nên cần sự giúp đỡ của các bạn.
            Cám ơn các bạn rất nhiều.

            Comment


            • #8
              bac cho em hoi?tai sao khi rung rip tren mang backbone mpls thi cac se ping duoc voi nhau,khi dung ospf lai k dc ?du minh cung sh ip route deu co cac ruote tuong ung nhu o ben rip
              giup voi e xin cam on

              Comment


              • #9
                Khi sử dụng ospf nếu interface là loopback thì thường OSPF sẽ coi mạng này là stub network (/32). Mà nhãn quảng bá là của như cấu hình bên trên là /24 => dẫn đến không đồng bộ nhãn và route => mạng bị untag. => chuyển mạch bằng nhãn không liên tục được.
                Còn rip thì thấy nhãn /24, route cũng /24 thì sẽ có nhãn cho route đó.
                Router-id dùng chp mpls phải thấy nhau và ping được.
                Phạm Minh Tuấn

                Email : phamminhtuan@vnpro.org
                Yahoo : phamminhtuan_vnpro
                -----------------------------------------------------------------------------------------------
                Trung Tâm Tin Học VnPro
                149/1D Ung Văn Khiêm P25 Q.Bình thạnh TPHCM
                Tel : (08) 35124257 (5 lines)
                Fax: (08) 35124314

                Home page: http://www.vnpro.vn
                Support Forum: http://www.vnpro.org
                - Chuyên đào tạo quản trị mạng và hạ tầng Internet
                - Phát hành sách chuyên môn
                - Tư vấn và tuyển dụng nhân sự IT
                - Tư vấn thiết kế và hỗ trợ kỹ thuật hệ thống mạng

                Network channel: http://www.dancisco.com
                Blog: http://www.vnpro.org/blog

                Comment


                • #10
                  Nếu bạn sử dụng OSPF giữa các router PE1 - P - PE2 thì địa chỉ của các Interface Loopback bạn để Mask là /32, lúc đó sẽ Ping được bình thường.
                  #Ping CCNA
                  !!!!
                  #Ping CCNP
                  !!!!

                  Comment


                  • #11
                    bac cho em hoi them ty nua,khi cau hinh MPLS TE tren MPLS VPN sao khi e cau hinh int tunnel 0 chang han va em no sao no chu up ha?giup e voi

                    Comment


                    • #12
                      bac cho em hoi them ty nua,khi cau hinh MPLS TE tren MPLS VPN tren GNS3 sao khi e cau hinh int tunnel 0 chang han va em "no shutdow" sao no chu "up" ha bac ?giup e voi

                      Comment


                      • #13
                        Cho em hỏi,Router IOS phiên bản bao nhiêu thì cấu hình được đầy đủ các câu lệnh trong MPLS

                        Comment


                        • #14
                          Dùng dòng này đi bạn : c7200-jk9o3s-mz.124-17
                          Trịnh Anh Luân
                          - Email : trinhanhluan@vnpro.org
                          - Search my site
                          - Search VNPRO.ORG

                          Trung Tâm Tin Học VnPro
                          Địa chỉ: 149/1D Ung Văn Khiêm P25 Q.Bình thạnh TPHCM
                          Tel: (08) 35124257 (5 lines)
                          Fax: (08) 35124314

                          Home page: http://www.vnpro.vn
                          Support Forum: http://www.vnpro.org
                          Network channel: http://www.dancisco.com
                          • Chuyên đào tạo quản trị mạng và hạ tầng Internet
                          • Phát hành sách chuyên môn
                          • Tư vấn và tuyển dụng nhân sự IT
                          • Tư vấn thiết kế và hỗ trợ kỹ thuật hệ thống mạng

                          Blog: http://www.vnpro.org/blog
                          Wifi forum: http://www.wifipro.org

                          Comment


                          • #15
                            ở lệnh show mpls forwarding, ai có thể giải thích cụ thể giúp mình với. mình xem hoài mà ko biết cách nó gán nhãn bao nhiêu cho gói tin làm sao, rồi nhãn nào bị hoán đổi, nhãn nào của vpn. thanks mọi người
                            -------------------------------------------------------------------------------------
                            Một nụ cười ko làm nghèo người phát nó nhưng làm giàu người nhận nó.

                            Comment

                            • Working...
                              X