Page 5 of 5 FirstFirst ... 345
Results 41 to 47 of 47

Thread: Lab ISCW: Cấu hình load balancing dùng hai line adsl.

  1. Default

    trong trường hợp này, nếu 2 ISP co 2 DNS khác nhau và các DNS này filter lẫn nhau, nghĩa là ISP nào sài DNS của nó, thì phải dùng 1 DNS chung nào đó, mình hỏi thêm, trong trường hợp này có cách nào sài 2 DNS của 2 ISP trên kô ?

  2. #42

    Default

    Mình có vấn đề nan giải gần giống như tình huống của
    Quote Originally Posted by mon_hy View Post
    Em có một vấn đề này muốn tham khảo ý kiến các Pác:
    Em làm trong một phòng của công ty, hiện nay trên tổng đã có đường kết nối internet leased line ADSL, họ phân cho bọn em dải địa chỉ cục bộ và gateway 172.16.x.1 để kết nối ra Internet. Phòng em mới thuê bao thêm một đường ADSL và đang sài con Linksys Cisco ADSL modem. Em đang có 2 con ROuter 2600 series Bây giờ Ông trưởng phòng muốn sử dụng loadbalacing trên 2 đường kết nối (1 là ADSL của phòng và 1 là của Tổng qua đường 172.16.x.1). Các huynh cho biết Em sẽ phải bắt đầu từ đâu và liệu với các thiết bị đó Em có thể đáp ứng được nó hay không? Cám ơn sự chỉ giáo của các PÁC
    Toàn bộ mạng công ty mình nối với 1 multilayer switch 4503, 4503 nối với Tổng cty bằng cáp quang qua port channel (2 port 1Gbps), lâu nay vẫn sài chung Internet của Tổng cty qua đường cáp quang này (Tổng cty có 10 line adsl và 1 leaseline), bây giờ Công ty phải dùng adsl riêng ko sài chung được nữa. Cái khó là tuy dùng adsl riêng để sài internet nhưng phải duy trì kết nối với Tổng cty qua cáp quang vì web server vẫn dùng leaseline của Tổng cty và Video conferance giữa cty mình với Tổng Cty, mình có mấy vấn đề cần xử lý:
    - Để vừa dùng được adsl riêng (internet) của cty vừa dùng cáp quang (web server và video conference) thì cấu hình trên 4503 như thế nào?
    - Để dùng adsl riêng của cty mình đã sử dụng pfsense load balancing 3 adsl theo tài liệu http://www.vnpro.org/forum/showpost....86&postcount=8 : nếu cắm PC trực tiếp vào LAN của pfsense thì sài Internet OK, nhưng nếu nối vào 1 port của 4503 thì các máy tính đều ko sài được Internet (tất nhiên lúc này mình đã tạm cắt đường cáp quang đi Tổng cty); từ 4503 ping đến LAN của pfsense : OK, ping đến 1 trong 3 model adsl đều thất bại.
    Cấu hình của 4503 như sau :
    sh run
    Building configuration...

    Current configuration : 4415 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    service compress-config
    !
    hostname Cat4503
    !
    boot-start-marker
    boot-end-marker
    !
    no logging monitor
    !
    username admin password 0 123@098
    no aaa new-model
    ip subnet-zero
    no ip domain-lookup
    !
    !
    !
    !
    no file verify auto
    errdisable recovery cause dhcp-rate-limit
    spanning-tree mode pvst
    spanning-tree extend system-id
    power redundancy-mode redundant
    !
    !
    !
    vlan internal allocation policy ascending
    !
    interface Loopback0
    ip address 10.6.255.255 255.255.255.255
    !
    interface Port-channel1
    description # Connect Tong cong ty: port 13&14 #
    ip address 10.1.255.61 255.255.255.254
    ip ospf network point-to-point
    !
    interface Port-channel2
    description ### Connect to Catalyst Switch 3560 ###
    ip address 10.6.250.5 255.255.255.252
    ip ospf network point-to-point
    --More--  !
    interface GigabitEthernet1/1
    description #### connect to ASA outside port ###
    no switchport
    ip address 10.6.250.1 255.255.255.252
    !
    interface GigabitEthernet1/2
    description ### Connect to ASA5510 inside port ###
    switchport access vlan 2
    switchport mode access
    !
    interface GigabitEthernet1/3
    description ### Connect to ASA5510 management port ###
    switchport access vlan 3
    switchport mode access
    !
    interface GigabitEthernet1/4
    description ### Connect to ASA5510 AIP-SSM Port ###
    no switchport
    no ip address
    !
    interface GigabitEthernet1/5
    description # Connect to Web-Application server #
    switchport access vlan 2
    switchport mode access
    !
    interface GigabitEthernet1/6
    description # Connect to Backup Server #
    switchport access vlan 2
    switchport mode access
    !
    interface GigabitEthernet1/7
    description # Connect to Database server #
    switchport access vlan 2
    switchport mode access
    !
    interface GigabitEthernet1/8
    description # Connect to Web-Application MNT #
    switchport access vlan 3
    switchport mode access
    !
    interface GigabitEthernet1/9
    description # Connect to PowerChute - UPS MNT #
    switchport access vlan 3
    switchport mode access
    !
    interface GigabitEthernet1/10
    description ### Connect to management hosts ###
    --More--   switchport access vlan 3
    switchport mode access
    !
    interface GigabitEthernet1/11
    no switchport
    no ip address
    channel-group 2 mode desirable
    !
    interface GigabitEthernet1/12
    description # Connet ADSL - pfsense #
    no switchport
    ip address 10.6.252.5 255.255.255.0
    !
    interface GigabitEthernet1/13
    no switchport
    no ip address
    channel-group 1 mode desirable
    !
    interface GigabitEthernet1/14
    no switchport
    no ip address
    channel-group 1 mode desirable
    !
    interface GigabitEthernet1/15
    description ### Connect to P1 ###
    switchport access vlan 5
    switchport mode access
    !
    interface GigabitEthernet1/16
    description ### Connect to P2 ###
    switchport access vlan 9
    switchport mode access
    !
    interface GigabitEthernet1/17
    description ### Connect to P3###
    switchport access vlan 7
    switchport mode access
    !
    interface GigabitEthernet1/18
    description ### Connect to P4###
    switchport access vlan 8
    switchport trunk allowed vlan 8
    switchport mode access
    !
    interface GigabitEthernet1/19
    description ### Connect to P5 ###
    switchport access vlan 10
    switchport mode access
    !
    --More--  interface GigabitEthernet1/20
    description ### Connect to P6 ###
    switchport access vlan 15
    switchport mode access
    !
    interface Vlan1
    no ip address
    !
    interface Vlan2
    no ip address
    !
    interface Vlan3
    no ip address
    !
    interface Vlan5
    ip address 10.6.5.1 255.255.255.0
    ip helper-address 10.6.1.2
    !
    interface Vlan7
    ip address 10.6.7.1 255.255.255.0
    ip helper-address 10.6.1.2
    !
    interface Vlan8
    ip address 10.6.8.1 255.255.255.0
    ip helper-address 10.6.1.2
    !
    interface Vlan9
    ip address 10.6.6.1 255.255.255.0
    ip helper-address 10.6.1.2
    !
    interface Vlan10
    ip address 10.6.10.1 255.255.255.0
    ip helper-address 10.6.1.2
    !
    interface Vlan15
    ip address 10.6.15.1 255.255.255.0
    ip helper-address 10.6.1.2
    !
    router ospf 100
    log-adjacency-changes
    area 6 stub no-summary
    area 6 range 10.6.0.0 255.255.0.0
    network 10.1.0.0 0.0.255.255 area 0
    network 10.6.0.0 0.0.255.255 area 6
    !
    ip route 0.0.0.0 0.0.0.0 10.1.255.60 --> route đi Tổng cty
    ip route 0.0.0.0 0.0.0.0 10.6.252.6 2 --> route đi LAN pfsense
    no ip http server
    --More--  !
    !
    !
    !
    snmp-server community hueuniprivate RW 1
    !
    line con 0
    stopbits 1
    line vty 0 4
    password 123@098
    login
    !
    !
    end

    Cat4503#
    Rất mong thầy và các bạn giúp đỡ...

  3. #43

    Default

    Thông tin thêm: công ty mình dùng web , dhcp server riêng, nhưng DNS và WINS server lại dùng của Tổng công ty (ip: 10.1.1.4)

    Cat4503#
    Cat4503#sh  
    Cat4503#show o ip tl  route
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
    ia - IS-IS inter area, * - candidate default, U - per-user static route
    o - ODR, P - periodic downloaded static route

    Gateway of last resort is 10.1.255.60 to network 0.0.0.0

    10.0.0.0/8 is variably subnetted, 44 subnets, 6 masks
    O 10.6.12.0/24 [110/2] via 10.6.250.6, 20:26:34, Port-channel2
    O 10.1.11.0/24 [110/3] via 10.1.255.60, 1d03h, Port-channel1
    O IA 10.8.0.0/16 [110/3] via 10.1.255.60, 20:26:34, Port-channel1
    O 10.6.14.0/24 [110/2] via 10.6.250.6, 20:26:34, Port-channel2
    O 10.1.9.0/24 [110/3] via 10.1.255.60, 1d03h, Port-channel1
    O IA 10.9.0.0/16 [110/3] via 10.1.255.60, 20:26:34, Port-channel1
    C 10.6.15.0/24 is directly connected, Vlan15
    O 10.1.8.0/24 [110/3] via 10.1.255.60, 1d03h, Port-channel1
    C 10.6.8.0/24 is directly connected, Vlan8
    O 10.6.9.0/24 [110/2] via 10.6.250.6, 20:26:34, Port-channel2
    C 10.6.10.0/24 is directly connected, Vlan10
    O 10.6.11.0/24 [110/2] via 10.6.250.6, 20:26:34, Port-channel2
    O 10.1.12.0/24 [110/3] via 10.1.255.60, 1d03h, Port-channel1
    O 10.6.4.0/24 [110/2] via 10.6.250.6, 20:26:34, Port-channel2
    O IA 10.2.0.0/16 [110/3] via 10.1.255.60, 20:26:34, Port-channel1
    C 10.6.5.0/24 is directly connected, Vlan5
    O IA 10.3.0.0/16 [110/3] via 10.1.255.60, 20:26:34, Port-channel1
    O 10.1.250.248/29 [110/2] via 10.1.255.60, 1d03h, Port-channel1
    O 10.1.255.254/32 [110/3] via 10.1.255.60, 1d03h, Port-channel1
    C 10.6.7.0/24 is directly connected, Vlan7
    O 10.1.255.255/32 [110/2] via 10.1.255.60, 1d03h, Port-channel1
    C 10.6.255.255/32 is directly connected, Loopback0
    O 10.6.0.0/16 is a summary, 20:26:34, Null0
    O IA 10.7.0.0/16 [110/3] via 10.1.255.60, 20:26:34, Port-channel1
    O 10.6.255.254/32 [110/2] via 10.6.250.6, 20:26:34, Port-channel2
    O 10.6.1.0/24 [110/11] via 10.6.250.2, 20:26:34, GigabitEthernet1/1
    O 10.1.6.0/24 [110/12] via 10.1.255.60, 1d03h, Port-channel1
    O 10.6.2.0/24 [110/11] via 10.6.250.2, 20:26:34, GigabitEthernet1/1
    O IA 10.4.0.0/16 [110/3] via 10.1.255.60, 20:26:34, Port-channel1
    O 10.1.5.0/24 [110/2] via 10.1.255.60, 1d03h, Port-channel1
    O 10.1.255.80/31 [110/2] via 10.1.255.60, 1d03h, Port-channel1
    O 10.1.255.90/31 [110/2] via 10.1.255.60, 1d03h, Port-channel1
    O 10.1.255.70/31 [110/2] via 10.1.255.60, 1d03h, Port-channel1
    C 10.1.255.60/31 is directly connected, Port-channel1
    O 10.1.255.40/31 [110/2] via 10.1.255.60, 1d03h, Port-channel1
    O 10.1.255.20/31 [110/2] via 10.1.255.60, 1d03h, Port-channel1
    O 10.1.250.16/30 [110/2] via 10.1.255.60, 1d03h, Port-channel1
    --More--  
    Cat4503#
    Cat4503#
    Cat4503#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    Cat4503(config)#ip route 0.0.0.0 0.0.0.0 10.1.255.60 2 -> metric bằng nhau
    Cat4503(config)#
    Cat4503(config)#
    Cat4503(config)#do show ip route
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
    ia - IS-IS inter area, * - candidate default, U - per-user static route
    o - ODR, P - periodic downloaded static route

    Gateway of last resort is 10.1.255.60 to network 0.0.0.0

    10.0.0.0/8 is variably subnetted, 44 subnets, 6 masks
    O 10.6.12.0/24 [110/2] via 10.6.250.6, 20:28:00, Port-channel2
    O 10.1.11.0/24 [110/3] via 10.1.255.60, 1d03h, Port-channel1
    O IA 10.8.0.0/16 [110/3] via 10.1.255.60, 20:28:00, Port-channel1
    O 10.6.14.0/24 [110/2] via 10.6.250.6, 20:28:00, Port-channel2
    O 10.1.9.0/24 [110/3] via 10.1.255.60, 1d03h, Port-channel1
    O IA 10.9.0.0/16 [110/3] via 10.1.255.60, 20:28:00, Port-channel1
    C 10.6.15.0/24 is directly connected, Vlan15
    O 10.1.8.0/24 [110/3] via 10.1.255.60, 1d03h, Port-channel1
    C 10.6.8.0/24 is directly connected, Vlan8
    O 10.6.9.0/24 [110/2] via 10.6.250.6, 20:28:00, Port-channel2
    C 10.6.10.0/24 is directly connected, Vlan10
    O 10.6.11.0/24 [110/2] via 10.6.250.6, 20:28:00, Port-channel2
    O 10.1.12.0/24 [110/3] via 10.1.255.60, 1d03h, Port-channel1
    O 10.6.4.0/24 [110/2] via 10.6.250.6, 20:28:00, Port-channel2
    O IA 10.2.0.0/16 [110/3] via 10.1.255.60, 20:28:00, Port-channel1
    C 10.6.5.0/24 is directly connected, Vlan5
    O IA 10.3.0.0/16 [110/3] via 10.1.255.60, 20:28:00, Port-channel1
    O 10.1.250.248/29 [110/2] via 10.1.255.60, 1d03h, Port-channel1
    O 10.1.255.254/32 [110/3] via 10.1.255.60, 1d03h, Port-channel1
    C 10.6.7.0/24 is directly connected, Vlan7
    O 10.1.255.255/32 [110/2] via 10.1.255.60, 1d03h, Port-channel1
    C 10.6.255.255/32 is directly connected, Loopback0
    O 10.6.0.0/16 is a summary, 20:28:00, Null0
    O IA 10.7.0.0/16 [110/3] via 10.1.255.60, 20:28:00, Port-channel1
    O 10.6.255.254/32 [110/2] via 10.6.250.6, 20:28:00, Port-channel2
    O 10.6.1.0/24 [110/11] via 10.6.250.2, 20:28:00, GigabitEthernet1/1
    O 10.1.6.0/24 [110/12] via 10.1.255.60, 1d03h, Port-channel1
    O 10.6.2.0/24 [110/11] via 10.6.250.2, 20:28:00, GigabitEthernet1/1
    O IA 10.4.0.0/16 [110/3] via 10.1.255.60, 20:28:00, Port-channel1
    O 10.1.5.0/24 [110/2] via 10.1.255.60, 1d03h, Port-channel1
    O 10.1.255.80/31 [110/2] via 10.1.255.60, 1d03h, Port-channel1
    O 10.1.255.90/31 [110/2] via 10.1.255.60, 1d03h, Port-channel1
    O 10.1.255.70/31 [110/2] via 10.1.255.60, 1d03h, Port-channel1
    C 10.1.255.60/31 is directly connected, Port-channel1
    O 10.1.255.40/31 [110/2] via 10.1.255.60, 1d03h, Port-channel1
    O 10.1.255.20/31 [110/2] via 10.1.255.60, 1d03h, Port-channel1
    O 10.1.250.16/30 [110/2] via 10.1.255.60, 1d03h, Port-channel1
    --More--  O 10.1.255.30/31 [110/2] via 10.1.255.60, 1d03h, Port-channel1
    O 10.1.250.0/30 [110/2] via 10.1.255.60, 1d03h, Port-channel1
    C 10.6.250.4/30 is directly connected, Port-channel2
    C 10.6.250.0/30 is directly connected, GigabitEthernet1/1
    O 10.1.253.0/30 [110/12] via 10.1.255.60, 1d03h, Port-channel1
    O 10.1.250.8/30 [110/2] via 10.1.255.60, 1d03h, Port-channel1
    O 10.1.250.12/30 [110/2] via 10.1.255.60, 1d03h, Port-channel1
    S* 0.0.0.0/0 [1/0] via 10.1.255.60
    O E2 203.191.48.0/21 [110/20] via 10.1.255.60, 20:28:02, Port-channel1
    Cat4503(config)#
    Cat4503(config)#
    Cat4503(config)#^Z
    Cat4503#clear ip route *
    Cat4503#show ip route
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
    ia - IS-IS inter area, * - candidate default, U - per-user static route
    o - ODR, P - periodic downloaded static route

    Gateway of last resort is 10.1.255.60 to network 0.0.0.0

    10.0.0.0/8 is variably subnetted, 44 subnets, 6 masks
    O 10.6.12.0/24 [110/2] via 10.6.250.6, 00:00:04, Port-channel2
    O 10.1.11.0/24 [110/3] via 10.1.255.60, 00:00:04, Port-channel1
    O IA 10.8.0.0/16 [110/3] via 10.1.255.60, 00:00:04, Port-channel1
    O 10.6.14.0/24 [110/2] via 10.6.250.6, 00:00:04, Port-channel2
    O 10.1.9.0/24 [110/3] via 10.1.255.60, 00:00:04, Port-channel1
    O IA 10.9.0.0/16 [110/3] via 10.1.255.60, 00:00:04, Port-channel1
    C 10.6.15.0/24 is directly connected, Vlan15
    O 10.1.8.0/24 [110/3] via 10.1.255.60, 00:00:04, Port-channel1
    C 10.6.8.0/24 is directly connected, Vlan8
    O 10.6.9.0/24 [110/2] via 10.6.250.6, 00:00:04, Port-channel2
    C 10.6.10.0/24 is directly connected, Vlan10
    O 10.6.11.0/24 [110/2] via 10.6.250.6, 00:00:04, Port-channel2
    O 10.1.12.0/24 [110/3] via 10.1.255.60, 00:00:04, Port-channel1
    O 10.6.4.0/24 [110/2] via 10.6.250.6, 00:00:04, Port-channel2
    O IA 10.2.0.0/16 [110/3] via 10.1.255.60, 00:00:04, Port-channel1
    C 10.6.5.0/24 is directly connected, Vlan5
    O IA 10.3.0.0/16 [110/3] via 10.1.255.60, 00:00:04, Port-channel1
    O 10.1.250.248/29 [110/2] via 10.1.255.60, 00:00:04, Port-channel1
    O 10.1.255.254/32 [110/3] via 10.1.255.60, 00:00:04, Port-channel1
    C 10.6.7.0/24 is directly connected, Vlan7
    O 10.1.255.255/32 [110/2] via 10.1.255.60, 00:00:04, Port-channel1
    C 10.6.255.255/32 is directly connected, Loopback0
    O 10.6.0.0/16 is a summary, 00:00:04, Null0
    O IA 10.7.0.0/16 [110/3] via 10.1.255.60, 00:00:04, Port-channel1
    O 10.6.255.254/32 [110/2] via 10.6.250.6, 00:00:04, Port-channel2
    O 10.6.1.0/24 [110/11] via 10.6.250.2, 00:00:04, GigabitEthernet1/1
    O 10.1.6.0/24 [110/12] via 10.1.255.60, 00:00:04, Port-channel1
    O 10.6.2.0/24 [110/11] via 10.6.250.2, 00:00:04, GigabitEthernet1/1
    O IA 10.4.0.0/16 [110/3] via 10.1.255.60, 00:00:04, Port-channel1
    O 10.1.5.0/24 [110/2] via 10.1.255.60, 00:00:04, Port-channel1
    O 10.1.255.80/31 [110/2] via 10.1.255.60, 00:00:04, Port-channel1
    O 10.1.255.90/31 [110/2] via 10.1.255.60, 00:00:04, Port-channel1
    O 10.1.255.70/31 [110/2] via 10.1.255.60, 00:00:04, Port-channel1
    C 10.1.255.60/31 is directly connected, Port-channel1
    O 10.1.255.40/31 [110/2] via 10.1.255.60, 00:00:04, Port-channel1
    O 10.1.255.20/31 [110/2] via 10.1.255.60, 00:00:04, Port-channel1
    O 10.1.250.16/30 [110/2] via 10.1.255.60, 00:00:04, Port-channel1
    --More--  O 10.1.255.30/31 [110/2] via 10.1.255.60, 00:00:05, Port-channel1
    O 10.1.250.0/30 [110/2] via 10.1.255.60, 00:00:05, Port-channel1
    C 10.6.250.4/30 is directly connected, Port-channel2
    C 10.6.250.0/30 is directly connected, GigabitEthernet1/1
    O 10.1.253.0/30 [110/12] via 10.1.255.60, 00:00:05, Port-channel1
    O 10.1.250.8/30 [110/2] via 10.1.255.60, 00:00:05, Port-channel1
    O 10.1.250.12/30 [110/2] via 10.1.255.60, 00:00:05, Port-channel1
    S* 0.0.0.0/0 [2/0] via 10.6.252.6
    [2/0] via 10.1.255.60
    O E2 203.191.48.0/21 [110/20] via 10.1.255.60, 00:00:05, Port-channel1
    Cat4503#
    Cat4503#
    Cat4503#
    Cat4503#conf  
    Cat4503#configure ter
    Cat4503#configure terminal
    Enter configuration commands, one per line. End with CNTL/Z.
    Cat4503(config)#do show ip route
    Cat4503(config)# ip route 0.0.0.0 0.0.0.0 10.1.255.60 5 -> set metric Tổng cty lên 5
    Cat4503(config)#
    Cat4503(config)#^Z
    Cat4503#configure terminal
    Cat4503#clear ip route *
    Cat4503#show ip route
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
    ia - IS-IS inter area, * - candidate default, U - per-user static route
    o - ODR, P - periodic downloaded static route

    Gateway of last resort is 10.1.255.60 to network 0.0.0.0

    10.0.0.0/8 is variably subnetted, 44 subnets, 6 masks
    O 10.6.12.0/24 [110/2] via 10.6.250.6, 00:00:03, Port-channel2
    O 10.1.11.0/24 [110/3] via 10.1.255.60, 00:00:03, Port-channel1
    O IA 10.8.0.0/16 [110/3] via 10.1.255.60, 00:00:03, Port-channel1
    O 10.6.14.0/24 [110/2] via 10.6.250.6, 00:00:03, Port-channel2
    O 10.1.9.0/24 [110/3] via 10.1.255.60, 00:00:03, Port-channel1
    O IA 10.9.0.0/16 [110/3] via 10.1.255.60, 00:00:03, Port-channel1
    C 10.6.15.0/24 is directly connected, Vlan15
    O 10.1.8.0/24 [110/3] via 10.1.255.60, 00:00:03, Port-channel1
    C 10.6.8.0/24 is directly connected, Vlan8
    O 10.6.9.0/24 [110/2] via 10.6.250.6, 00:00:03, Port-channel2
    C 10.6.10.0/24 is directly connected, Vlan10
    O 10.6.11.0/24 [110/2] via 10.6.250.6, 00:00:03, Port-channel2
    O 10.1.12.0/24 [110/3] via 10.1.255.60, 00:00:03, Port-channel1
    O 10.6.4.0/24 [110/2] via 10.6.250.6, 00:00:03, Port-channel2
    O IA 10.2.0.0/16 [110/3] via 10.1.255.60, 00:00:03, Port-channel1
    C 10.6.5.0/24 is directly connected, Vlan5
    O IA 10.3.0.0/16 [110/3] via 10.1.255.60, 00:00:03, Port-channel1
    O 10.1.250.248/29 [110/2] via 10.1.255.60, 00:00:03, Port-channel1
    O 10.1.255.254/32 [110/3] via 10.1.255.60, 00:00:03, Port-channel1
    C 10.6.7.0/24 is directly connected, Vlan7
    O 10.1.255.255/32 [110/2] via 10.1.255.60, 00:00:03, Port-channel1
    C 10.6.255.255/32 is directly connected, Loopback0
    O 10.6.0.0/16 is a summary, 00:00:03, Null0
    O IA 10.7.0.0/16 [110/3] via 10.1.255.60, 00:00:03, Port-channel1
    O 10.6.255.254/32 [110/2] via 10.6.250.6, 00:00:03, Port-channel2
    O 10.6.1.0/24 [110/11] via 10.6.250.2, 00:00:03, GigabitEthernet1/1
    O 10.1.6.0/24 [110/12] via 10.1.255.60, 00:00:03, Port-channel1
    O 10.6.2.0/24 [110/11] via 10.6.250.2, 00:00:03, GigabitEthernet1/1
    O IA 10.4.0.0/16 [110/3] via 10.1.255.60, 00:00:03, Port-channel1
    O 10.1.5.0/24 [110/2] via 10.1.255.60, 00:00:03, Port-channel1
    O 10.1.255.80/31 [110/2] via 10.1.255.60, 00:00:03, Port-channel1
    O 10.1.255.90/31 [110/2] via 10.1.255.60, 00:00:03, Port-channel1
    O 10.1.255.70/31 [110/2] via 10.1.255.60, 00:00:03, Port-channel1
    C 10.1.255.60/31 is directly connected, Port-channel1
    O 10.1.255.40/31 [110/2] via 10.1.255.60, 00:00:03, Port-channel1
    O 10.1.255.20/31 [110/2] via 10.1.255.60, 00:00:03, Port-channel1
    O 10.1.250.16/30 [110/2] via 10.1.255.60, 00:00:03, Port-channel1
    --More--  O 10.1.255.30/31 [110/2] via 10.1.255.60, 00:00:05, Port-channel1
    O 10.1.250.0/30 [110/2] via 10.1.255.60, 00:00:05, Port-channel1
    C 10.6.250.4/30 is directly connected, Port-channel2
    C 10.6.250.0/30 is directly connected, GigabitEthernet1/1
    O 10.1.253.0/30 [110/12] via 10.1.255.60, 00:00:05, Port-channel1
    O 10.1.250.8/30 [110/2] via 10.1.255.60, 00:00:05, Port-channel1
    O 10.1.250.12/30 [110/2] via 10.1.255.60, 00:00:05, Port-channel1
    S* 0.0.0.0/0 [2/0] via 10.6.252.6
    O E2 203.191.48.0/21 [110/20] via 10.1.255.60, 00:00:05, Port-channel1
    Cat4503#
    Cat4503#ping 10.1.1.4 ---> DNS server Tổng cty

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 10.1.1.4, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)

  4. Default

    Xin chào,

    Chỗ mình cũng dùng dạng này, nhưng mà lại gặp problem sau: ở ngòai khi cần truy cập vào router (telnet, ssh) này không được, nếu bỏ bớt 1 đường thì truy cập bình thường.

    Một cái nữa là 1 số traffic như ftp, windows live messenger không đi được.

    Mọi người ai gặp rồi chỉ mình với.

    Thanks

  5. #45

    Default

    Chào anh Minh,
    Anh có thể cho em xin file cấu hình chi tiết trên từng Router?
    Trên mỗi router phải làm gì? anh viết chung quá em chưa hiểu lắm.
    Cảm ơn anh nhiều

  6. #46

    Default

    Xin chào,

    Chỗ mình cũng dùng dạng này, nhưng mà lại gặp problem sau: ở ngòai khi cần truy cập vào router (telnet, ssh) này không được, nếu bỏ bớt 1 đường thì truy cập bình thường.

    Một cái nữa là 1 số traffic như ftp, windows live messenger không đi được.

    Mọi người ai gặp rồi chỉ mình với.

    Thanks



    Hi anh,

    trên

    cổng Fe đi vào, anh thêm câu lệnh : ip tcp adjust-mss 1452


    va mog conf anh thêm câu lệnh: clock timezone UTC 7


    Mình cũng cấu hình 2 adsl line trên 1 con 2811, nhưng chỉ chạy cùng lúc có 1 line, line còn lại backup. khi đường này die thì nó mới chuyển qua đường kia.

    Mình muốn là chạy cùng lúc 2 đường để tăng băng thông có được không.

    ví dụ: line adsl 1 có tốc độ là 1M, line adsl 2 là 1M. Mình cấu hình nhhhu7 thế nào để tăng dung lượng lên là 2M.

    thanks.

  7. #47

    Default Xem giúp mình NAT trên Cisco 2800 với

    Mình có 2 đường ADSL của 2 nhà cung cấp khác nhau và 1 router cisco 2800.

    Mình đã NAT(trỏ tất cả các địa chỉ về Sisco 2800) nó chạy ra Internet qua địa chỉ modem là 10.123.0.100

    Bây giờ mình muốn chạy 2 đường ADSL thì phải làm thế nào (lở thằng này rớt thì còn thằng kia)

    Bạn nào biết chỉ với ip route 0.0.0.0 0.0.0.0 10.123.0.100ip route 0.0.0.0 0.0.0.0 10.123.0.100


    -----------------------------------------------------------------------
    OMONPP#sh run
    Building configuration...
    Current configuration : 3790 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname ABCDEF
    !
    boot-start-marker
    boot-end-marker
    !
    card type e1 0 0
    logging buffered 51200 warnings
    enable secret 5 $1$LDts$09a12VmLN2trGdsoltFxI1
    !
    aaa new-model
    !
    !
    aaa authentication login default local enable
    !
    aaa session-id common
    !
    resource policy
    !
    no network-clock-participate wic 0
    ip subnet-zero
    !
    !
    ip cef
    !
    !
    ip domain name yourdomain.com
    !
    password encryption aes
    username cisco privilege 15 secret 5 $1$/WED$X6xXSASH371a5W0/5JTGC1
    username abc secret 5 $1$MPPe$EoSspcNM7tiEcwhWwuhxk1
    !
    !
    controller E1 0/0/0
    channel-group 0 unframed
    !
    class-map match-all DSCP34
    match ip dscp af41
    class-map match-all VCS-Traffic
    match access-group 10
    !
    !
    policy-map MarkVCS
    class VCS-Traffic
    set ip dscp af41
    class class-default
    set ip dscp af42
    policy-map OMONQOS
    class DSCP34
    bandwidth 1536
    !
    !
    !
    interface FastEthernet0/0
    description Ket noi ve mang LAN
    ip address 10.123.0.250 255.255.255.0
    shutdown
    duplex auto
    speed auto
    service-policy input MarkVCS
    !
    interface FastEthernet0/1
    ip address 10.123.0.250 255.255.255.0
    duplex auto
    speed auto
    service-policy input MarkVCS
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.123.0.100
    ip route 10.0.0.0 255.0.0.0 10.255.255.129
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    access-list 10 permit 10.123.0.101
    access-list 23 permit 10.10.10.0 0.0.0.7
    access-list 23 permit 10.123.0.0 0.0.7.255
    access-list 23 permit 10.141.0.0 0.0.7.255
    access-list 23 permit 10.166.0.0 0.0.7.255
    access-list 23 permit 10.1.0.0 0.0.7.255
    !
    control-plane
    !
    banner exec ^C
    % Password expiration warning.
    -----------------------------------------------------------------------

Page 5 of 5 FirstFirst ... 345

Similar Threads

  1. Nghệ thuật NAT
    By tranmyphuc in forum Microsoft
    Replies: 13
    Last Post: 06-05-2011, 09:22 PM
  2. 1 câu hỏi ngớ ngẩn về routing :P
    By Mr.Metal in forum Software
    Replies: 8
    Last Post: 07-06-2010, 04:12 PM
  3. Cấu hình ADSL trên Cisco 2600 dùng card ADSL WIC-
    By dangquangminh in forum CCNP LabPro – ISCW
    Replies: 18
    Last Post: 09-01-2010, 04:15 PM
  4. >> Một Số Khái Niệm Trong Dial-Up <<
    By R3 in forum ICND 2 - Routing & Access-list
    Replies: 0
    Last Post: 04-11-2003, 12:12 AM
  5. ADSL over DLC (Digital Loop Carrier)
    By quoc_anh in forum WAN & Remote Access
    Replies: 2
    Last Post: 23-08-2003, 03:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •