Page 1 of 5 123 ... LastLast
Results 1 to 10 of 48

Thread: Lab ISCW: Cấu hình load balancing dùng hai line adsl.

  1. #1
    Join Date
    Oct 2005
    Location
    HCMC
    Posts
    3,959

    Default Lab ISCW: Cấu hình load balancing dùng hai line adsl.

    Lab ISCW: Cau hinh load balancing tren 2 line ADSL dùng SAA.

    I. Sơ đồ lab:

    (Xin vui lòng download file Word đính kèm)

    Giới thiệu: Nhiều doanh nghiệp hiện nay sử dụng nhiều line adsl cho việc truy cập Internet. Một trong những câu hỏi hay được đặt ra trên diễn đàn này là làm thế nào để cấu hình chia sẽ tải (load balancing) và dự phòng redundancy cho hai line adsl.

    Có nhiều giải pháp của các hãng phần cứng khác nhau cho vấn đề này. Bài lab này mô tả cách dùng router Cisco với CIsco IOS 12.3 trở lên. Trong cấu hình lab này, router 2800 có hai card WIC-1T ADSL.

    Trong đoạn cấu hình dưới đây, tính năng track interface được sử dụng nhằm sớm phát hiện địa chỉ của đầu ISP bị down. Nếu vì lý do nào đó đường truyền adsl bị down, tính năng này sẽ nhanh chóng xóa route đi qua line adsl ra khỏi bảng định tuyến của router.

    Ở trạng thái bình thường, bảng định tuyến của router tồn tại cả hai route, do đó quá trình load balancing sẽ xảy ra. Khi một line adsl gặp sự cố, tính năng track interface sẽ nhanh chóng xóa một route ra khỏi bảng định tuyến.

    Cấu hình NAT trong bài lab này có sử dụng route map. Điều này giúp tiến trình NAT có thể thực hiện viêc chuyển đổi địa chỉ phù hợp.

    Bài lab do Lê Bá Duy Mẫn thực hiện. Hình vẽ Trần Đức Hà.

    II. Cấu hình router R2:


    Cau hinh Router R2

    show run
    !
    version 12.3
    !
    hostname R2
    !
    ip cef
    !
    vpdn enable
    vpdn ip udp ignore checksum
    !
    track 1 interface Dialer1 ip routing
    delay down 5 up 10
    !
    track 2 interface Dialer2 ip routing
    delay down 5 up 10
    !
    interface FastEthernet0/0
    ip address 192.168.1.254 255.255.255.0
    ip nat inside
    no keepalive
    !
    interface ATM0/1/0
    mac-address 0005.5e96.2cc0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    pvc 8/35
    pppoe-client dial-pool-number 1
    !
    interface ATM0/2/0
    mac-address 0005.5e96.2ca0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    pvc 8/35
    pppoe-client dial-pool-number 2
    !
    interface Dialer1
    mtu 1492
    ip address negotiated
    ip nat outside
    encapsulation ppp
    dialer pool 1
    ppp chap hostname R3
    ppp chap password 0 cisco3
    !
    interface Dialer2
    mtu 1492
    ip address negotiated
    ip nat outside
    encapsulation ppp
    dialer pool 2
    ppp authentication chap callin
    ppp chap hostname R4
    ppp chap password 0 cisco4
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1 track 1
    ip route 0.0.0.0 0.0.0.0 Dialer2 track 2
    !
    ip nat inside source route-map nat1 interface Dialer1 overload
    ip nat inside source route-map nat2 interface Dialer2 overload
    !
    route-map nat1 permit 10
    match interface Dialer1  exit interface c ủa g ói tin
    set interface Dialer1
    !
    route-map nat2 permit 20
    match interface Dialer2  exit interface
    set interface Dialer2
    !
    end





    Debug


    *Feb 6 14:16:00.523: PPPoE 47: I PADT R:000a.b70b.ac00 L:0005.5e96.2ca0 8/35 ATM0/2/0pin
    R2#
    R2#u all
    Port Statistics for unclassified packets is not turned on.

    All possible debugging has been turned off
    R2#show ip int brie
    Interface IP-Address OK? Method Status Protocol
    FastEthernet0/0 192.168.1.254 YES manual up up
    FastEthernet0/1 unassigned YES unset administratively down down
    ATM0/1/0 unassigned YES manual up up
    ATM0/2/0 unassigned YES manual up up
    NVI0 unassigned YES unset up up
    Virtual-Access1 unassigned YES unset up up
    Virtual-Access2 unassigned YES unset up up
    Dialer1 10.0.0.4 YES IPCP up up
    Dialer2 10.0.0.5 YES IPCP up up
    R2#show ip route

    Gateway of last resort is 0.0.0.0 to network 0.0.0.0

    10.0.0.0/32 is subnetted, 3 subnets
    C 10.0.0.1 is directly connected, Dialer1
    is directly connected, Dialer2
    C 10.0.0.4 is directly connected, Dialer1
    C 10.0.0.5 is directly connected, Dialer2
    C 192.168.1.0/24 is directly connected, FastEthernet0/0
    S* 0.0.0.0/0 is directly connected, Dialer1
    is directly connected, Dialer2
    R2#ping
    Protocol [ip]:
    Target IP address: 10.215.219.52
    Repeat count [5]: 10000000
    Datagram size [100]:
    Timeout in seconds [2]:
    Extended commands [n]: y
    Source address or interface: 192.168.1.254
    Type of service [0]:
    Set DF bit in IP header? [no]:
    Validate reply data? [no]:
    Data pattern [0xABCD]:
    Loose, Strict, Record, Timestamp, Verbose[none]:
    Sweep range of sizes [n]:
    *Feb 6 14:16:59.071: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di2
    Type escape sequence to abort.
    Sending 10000000, 100-byte ICMP Echos to 10.215.219.52, timeout is 2 seconds:
    Packet sent with a source address of 192.168.1.254
    !!!!!!!
    *Feb 6 14:16:59.079: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down!!!!!!!!!!!!!!!!!!!!!!!!
    *Feb 6 14:17:00.071: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access2, changed state to down!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    *Feb 6 14:17:23.903: %LINK-3-UPDOWN: Interface ATM0/2/0, changed state to down
    *Feb 6 14:17:24.903: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0/2/0, changed state to down!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!
    *Feb 6 14:17:45.363: %LINK-3-UPDOWN: Interface ATM0/2/0, changed state to up!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    *Feb 6 14:17:48.363: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0/2/0, changed state to up
    *Feb 6 14:17:49.975: %DIALER-6-BIND: Interface Vi2 bound to profile Di2.
    *Feb 6 14:17:49.979: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up.
    *Feb 6 14:17:53.087: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access2, changed state to up......!
    *Feb 6 14:18:03.903: %LINK-3-UPDOWN: Interface ATM0/1/0, changed state to down
    *Feb 6 14:18:04.903: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0/1/0, changed state to down.!.!.!.!.!.!.!.!.!.!.!.!.!.
    !.!.!
    *Feb 6 14:18:38.483: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1.!!!!!!!!!!!!!!!!!!!!
    *Feb 6 14:18:38.495: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down
    *Feb 6 14:18:39.495: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1, changed state to down!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!
    Attached Files Attached Files
    Last edited by tranmyphuc; 09-05-2008 at 09:50 PM.
    Đặng Quang Minh, CCIE#11897 CCSI#31417

    Email : dangquangminh@vnpro.org

    -----------------------------------------------------------------------------------------------
    Trung Tâm Tin Học VnPro
    149/1D Ung Văn Khiêm P25 Q.Bình thạnh TPHCM
    Tel : (08) 35124257 (5 lines)
    Fax: (08) 35124314

    Home page: http://www.vnpro.vn
    Support Forum: http://www.vnpro.org
    - Chuyên đào tạo quản trị mạng và hạ tầng Internet
    - Phát hành sách chuyên môn
    - Tư vấn và tuyển dụng nhân sự IT
    - Tư vấn thiết kế và hỗ trợ kỹ thuật hệ thống mạng

    Network channel: http://www.dancisco.com
    Blog: http://www.vnpro.org/blog

  2. #2

    Default

    Hi,

    Thanks...bài lab này rất thực tế!

    have fun!
    Att ~¿ 21°00.00N , HCMC

  3. #3

    Default

    Anh cho hỏi là tại sao lại phải vừa match, vừa set interface trong route map?

    Thanks

  4. #4
    Join Date
    Oct 2005
    Location
    HCMC
    Posts
    3,959

    Default

    Các lệnh thực hiện NAT động có thể chỉ ra một route map để xử lý thay vì là một access-list. Một route map cho phép người dùng lựa ra một kết hợp của access-list, next-hop và địa chỉ cổng ra (output interface) để xác định dãy địa chỉ nào sẽ được dùng.

    ip nat inside source route-map <name> pool <name>

    Example:
    ip nat pool provider1-space 171.69.232.1 171.69.232.254 prefix-length 24
    ip nat pool provider2-space 131.108.43.1 131.108.43.254 prefix-length 24
    ip nat inside source route-map provider1-map pool provider1-space
    ip nat inside source route-map provider2-map pool provider2-space
    !
    interface Serial0/0
    ip nat outside
    !
    interface Serial0/1
    ip nat outside
    !
    interface Fddi1/0
    ip nat inside
    !
    route-map provider1-map permit 10
    match ip address 1
    match interface Serial0/0
    !
    route-map provider2-map permit 10
    match ip address 1
    match interface Serial0/1
    Đặng Quang Minh, CCIE#11897 CCSI#31417

    Email : dangquangminh@vnpro.org

    -----------------------------------------------------------------------------------------------
    Trung Tâm Tin Học VnPro
    149/1D Ung Văn Khiêm P25 Q.Bình thạnh TPHCM
    Tel : (08) 35124257 (5 lines)
    Fax: (08) 35124314

    Home page: http://www.vnpro.vn
    Support Forum: http://www.vnpro.org
    - Chuyên đào tạo quản trị mạng và hạ tầng Internet
    - Phát hành sách chuyên môn
    - Tư vấn và tuyển dụng nhân sự IT
    - Tư vấn thiết kế và hỗ trợ kỹ thuật hệ thống mạng

    Network channel: http://www.dancisco.com
    Blog: http://www.vnpro.org/blog

  5. #5

    Default

    Chào anh,

    Sao lệnh ip nat pool phải có từ khóa prefix-length đằng sau vậy anh? Em thấy khi nat nó chỉ nat IP thôi mà, có liên quan gì tới subnet mask đâu?

    Thanks

  6. #6
    Join Date
    Oct 2005
    Location
    HCMC
    Posts
    3,959

    Default

    Hi

    Tùy chọn prefix lenght hoặc netmask trong định nghĩa ip nat pool sẽ giúp xác định nhữg địa chỉ nào là địa chỉ IP hợp lệ (để có thể dùng cho nat). Nếu không có netmask hay prefix length, sẽ không có cách nào biết được là có bao nhiêu IP trong nguyên tầm địa chỉ đó có thể dùng cho NAT.

    Thân mến,
    Đặng Quang Minh, CCIE#11897 CCSI#31417

    Email : dangquangminh@vnpro.org

    -----------------------------------------------------------------------------------------------
    Trung Tâm Tin Học VnPro
    149/1D Ung Văn Khiêm P25 Q.Bình thạnh TPHCM
    Tel : (08) 35124257 (5 lines)
    Fax: (08) 35124314

    Home page: http://www.vnpro.vn
    Support Forum: http://www.vnpro.org
    - Chuyên đào tạo quản trị mạng và hạ tầng Internet
    - Phát hành sách chuyên môn
    - Tư vấn và tuyển dụng nhân sự IT
    - Tư vấn thiết kế và hỗ trợ kỹ thuật hệ thống mạng

    Network channel: http://www.dancisco.com
    Blog: http://www.vnpro.org/blog

  7. #7

    Default

    Chào anh,

    Em thấy mình đã chỉ ra địa chỉ đầu và địa chỉ cuối rồi còn gì. Có prefix-length hoặc netmask vào vậy có phải thừa ko?

    Thanks

  8. #8
    Join Date
    Oct 2005
    Location
    HCMC
    Posts
    3,959

    Default

    hi trannam

    Prefix length hoặc netmask vẫn rất cần thiết. Lý do là NAT hỗ trợ việc định nghĩa các dãy địa chỉ (pool) không liên tục. Trong trường hợp của bạn, nếu bạn chỉ đưa ra một địa chỉ bắt đầu và địa chỉ kết thúc, dãy địa chỉ đó phải là liên tục.

    Cú pháp cấu hình dãy địa chỉ đã được mở rộng để cho phép một dãy không liên tục các địa chỉ. Cú pháp sau đây là cho phép:

    ip nat pool <name> { netmask <mask> | prefix-length <length> } [ type { rotary }]

    Lệnh này sẽ đưa người dùng vào IP NAT pool, trong đó một dãy địa chỉ có thể được cấu hình. Chỉ có một lệnh được cấu hình trong chế độ này:

    address <start> <end>
    Example:
    Router(config)#ip nat pool fred prefix-length 24
    Router(config-ipnat-pool)#address 171.69.233.225 171.69.233.226
    Router(config-ipnat-pool)#address 171.69.233.228 171.69.233.238

    Cấu hình tạo ra một dãy chứa các địa chỉ 171.69.233.225-226 và dãy địa chỉ 171.69.233.228-238 (địa chỉ 171.69.233.227 đã bị loại bỏ).
    Đặng Quang Minh, CCIE#11897 CCSI#31417

    Email : dangquangminh@vnpro.org

    -----------------------------------------------------------------------------------------------
    Trung Tâm Tin Học VnPro
    149/1D Ung Văn Khiêm P25 Q.Bình thạnh TPHCM
    Tel : (08) 35124257 (5 lines)
    Fax: (08) 35124314

    Home page: http://www.vnpro.vn
    Support Forum: http://www.vnpro.org
    - Chuyên đào tạo quản trị mạng và hạ tầng Internet
    - Phát hành sách chuyên môn
    - Tư vấn và tuyển dụng nhân sự IT
    - Tư vấn thiết kế và hỗ trợ kỹ thuật hệ thống mạng

    Network channel: http://www.dancisco.com
    Blog: http://www.vnpro.org/blog

  9. #9

    Default

    Hi mi`nh du`ng switch 3560 co xa`i duoc lenh nay ko?

  10. #10

    Default

    Em cấu hình rùi nhưng mà hình như còn thiếu cái gì đó, ping ra ngoai toan bị lost khoang 50% thui.

    Anh cho em hỏi, theo em cấu hình như dưới đây chỉ đảm bảo failover thui chứ có thấy loadbalancing đâu anh

    Anh check hộ em cấu hình dưới nhé,

    Thanks


    Router#show run
    Building configuration...

    Current configuration : 2561 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Router
    !
    boot-start-marker
    boot-end-marker
    !
    no logging console
    !
    no aaa new-model
    !
    !
    ip cef
    !
    !
    ip name-server 210.245.0.58
    ip name-server 203.162.0.181
    multilink bundle-name authenticated
    vpdn enable
    !
    !
    !
    !
    username xxxxx password 0 xxxxx
    archive
    log config
    hidekeys
    !
    !
    !
    track 1 interface Dialer1 ip routing
    delay down 5 up 10
    !
    track 2 interface Dialer0 ip routing
    delay down 5 up 10
    !
    !
    !
    interface FastEthernet0/0
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface ATM0/0/0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface ATM0/0/0.1 point-to-point
    no snmp trap link-status
    pvc 0/35
    pppoe-client dial-pool-number 1
    !
    !
    interface ATM0/1/0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface ATM0/1/0.1 point-to-point
    no snmp trap link-status
    pvc 0/33
    pppoe-client dial-pool-number 2
    !
    !
    interface ATM0/2/0
    no ip address
    shutdown
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface ATM0/3/0
    no ip address
    shutdown
    no atm ilmi-keepalive
    dsl operating-mode auto
    !
    interface Dialer0
    ip address negotiated
    ip mtu 1492
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    no ip route-cache cef
    no ip route-cache
    no ip mroute-cache
    dialer pool 1
    ppp authentication pap callin
    ppp pap sent-username xxxxx password 0 xxxxx1
    !
    interface Dialer1
    ip address negotiated
    ip mtu 1492
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    no ip route-cache cef
    no ip route-cache
    no ip mroute-cache
    dialer pool 2
    ppp authentication pap callin
    ppp pap sent-username xxxxx password 0 xxxxx
    !
    ip route 0.0.0.0 0.0.0.0 Dialer0 track 1
    ip route 0.0.0.0 0.0.0.0 Dialer1 track 2
    !
    !
    ip http server
    ip nat inside source route-map 1 interface Dialer0 overload
    ip nat inside source route-map 2 interface Dialer1 overload
    !
    access-list 100 permit ip 192.168.1.0 0.0.0.255 any
    access-list 101 permit ip 192.168.1.0 0.0.0.255 any
    route-map 1 permit 10
    match ip address 100
    match interface Dialer0
    set interface Dialer0
    !
    route-map 2 permit 20
    match ip address 101
    match interface Dialer1
    set interface Dialer1
    !
    !
    !
    control-plane
    !
    !

    !
    scheduler allocate 20000 1000
    !
    end

    Router#sho ip in
    Router#sho ip interface br
    Router#sho ip interface brief
    Interface IP-Address OK? Method Status Protocol
    FastEthernet0/0 192.168.1.1 YES manual up down
    FastEthernet0/1 unassigned YES unset administratively down down
    ATM0/0/0 unassigned YES manual up up
    ATM0/0/0.1 unassigned YES unset up up
    ATM0/1/0 unassigned YES manual up up
    ATM0/1/0.1 unassigned YES unset up up
    ATM0/2/0 unassigned YES unset administratively down down
    ATM0/3/0 unassigned YES unset administratively down down
    NVI0 unassigned NO unset up up
    Virtual-Access1 unassigned YES unset up up
    Virtual-Access2 unassigned YES unset up up
    Dialer0 203.210.148.251 YES IPCP up up
    Dialer1 210.245.51.169 YES IPCP up up
    Router#show ip rou
    Router#show ip route
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2
    i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
    ia - IS-IS inter area, * - candidate default, U - per-user static route
    o - ODR, P - periodic downloaded static route

    Gateway of last resort is 0.0.0.0 to network 0.0.0.0

    203.210.152.0/32 is subnetted, 1 subnets
    C 203.210.152.1 is directly connected, Dialer0
    203.210.148.0/32 is subnetted, 1 subnets
    C 203.210.148.251 is directly connected, Dialer0
    210.245.0.0/32 is subnetted, 1 subnets
    C 210.245.0.36 is directly connected, Dialer1
    210.245.51.0/32 is subnetted, 1 subnets
    C 210.245.51.169 is directly connected, Dialer1
    S* 0.0.0.0/0 is directly connected, Dialer0
    is directly connected, Dialer1
    Router#

Page 1 of 5 123 ... LastLast

Similar Threads

  1. Nghệ thuật NAT
    By tranmyphuc in forum Microsoft
    Replies: 13
    Last Post: 06-05-2011, 09:22 PM
  2. 1 câu hỏi ngớ ngẩn về routing :P
    By Mr.Metal in forum Software
    Replies: 8
    Last Post: 07-06-2010, 04:12 PM
  3. Cấu hình ADSL trên Cisco 2600 dùng card ADSL WIC-
    By dangquangminh in forum CCNP LabPro – ISCW
    Replies: 18
    Last Post: 09-01-2010, 04:15 PM
  4. >> Một Số Khái Niệm Trong Dial-Up <<
    By R3 in forum ICND 2 - Routing & Access-list
    Replies: 0
    Last Post: 04-11-2003, 12:12 AM
  5. ADSL over DLC (Digital Loop Carrier)
    By quoc_anh in forum WAN & Remote Access
    Replies: 2
    Last Post: 23-08-2003, 03:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Website game điện thoại:Bigone