Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 49

Thread: Nhờ AE Review dịch vụ FTTH

  1. #21
    Join Date
    Jan 2008
    Posts
    4

    Default Hỏi thêm về Load Balancing

    Bên mình mới thuê thêm 02 đường FTTH của FPT, cấu hình hòa vào 1 đường ADSL và LeasedLine để làm đường ra Internet. Tổng cộng có 4 đường1. Theo hướng dẫn loadbalancing nhiều đường ADSL trên Router, mình đã cấu hình ghép 4 đường như sau. Tuy nhiên, có một hiện tượng là một số máy vào yahoo messenger không thể vào được hay vào một số trang web cũng không vào được. Bạn nào xem thử cấu hình của mình có gì sai, và cho mình hỏi tại sao có hiện tượng này, làm thế nào để khắc phục nó. Mình cảm ơn nhiều:

    Router 2851!
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    enable secret
    enable password
    !
    no aaa new-model
    !
    ip cef
    !
    no ip domain lookup

    ip name-server 203.162.0.181
    ip name-server 222.255.250.190
    vpdn enable
    !
    vpdn-group pppoe
    !
    voice-card 0
    no dspfarm
    !
    port-channel load-balance src-ip

    track 1 interface Dialer0 ip routing
    delay down 1 up 1
    !
    track 2 interface Dialer1 ip routing
    delay down 1 up 1
    !
    track 3 interface Dialer2 ip routing
    delay down 1 up 1
    !
    track 4 interface vlan3 ip routing
    delay down 1 up 1
    !
    interface GigabitEthernet0/0
    description Local Inside
    ip address ........
    ip nbar protocol-discovery
    ip nat inside
    ip virtual-reassembly
    ip route-cache flow
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1
    description FPT2
    no ip address
    ip virtual-reassembly
    ip tcp adjust-mss 1344
    duplex auto
    speed auto
    pppoe enable group pppoe
    pppoe-client dial-pool-number 1
    !
    interface FastEthernet0/0/0 (Card HWIC SW4Ethernet)
    description FPT1
    switchport access vlan 2
    pppoe enable group global
    pppoe-client dial-pool-number 2
    !
    interface FastEthernet0/0/1 (Card HWIC SW 4 Ethernet noi voi kenh LeasedLine)
    description Connect to LL
    switchport access vlan 3
    !
    interface FastEthernet0/0/2
    !
    interface FastEthernet0/0/3
    !
    interface ATM0/1/0
    description ADSL
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    pvc 0/35
    pppoe-client dial-pool-number 3
    !
    !
    interface Vlan1
    no ip address
    !
    interface Vlan2
    no ip address
    ip tcp adjust-mss 1344
    pppoe enable group global
    pppoe-client dial-pool-number 2
    !
    interface Vlan3
    description Connect to LL
    ip address .... .....
    ip nat outside
    ip virtual-reassembly

    interface Dialer0
    description FPT2
    mtu 1492
    ip address negotiated
    no ip redirects
    ip nat outside
    no ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    ppp authentication pap callin
    ppp pap sent-username ... password ...
    !
    interface Dialer1
    description FPT1
    mtu 1492
    ip address negotiated
    no ip redirects
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 2
    ppp authentication pap callin
    ppp pap sent-username ... password ...

    !
    interface Dialer2
    description ADSL
    mtu 1942
    ip address negotiated
    ip nat outside
    no ip virtual-reassembly
    encapsulation ppp
    dialer pool 3
    ppp chap hostname ....
    ppp chap password ....
    ppp pap sent-username .... password .....
    !
    interface Group-Async0
    physical-layer async
    no ip address
    encapsulation slip
    shutdown
    no group-range
    !
    router ospf 1
    log-adjacency-changes
    network .... ..... area 0
    default-information originate always
    !
    ip route 0.0.0.0 0.0.0.0 Dialer0 track 1
    ip route 0.0.0.0 0.0.0.0 Dialer1 track 2
    ip route 0.0.0.0 0.0.0.0 Dialer2 track 3
    ip route 0.0.0.0 0.0.0.0 Vlan3 track 4

    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source route-map FPT1 interface Dialer0 overload
    ip nat inside source route-map FPT2 interface Dialer1 overload
    ip nat inside source route-map ADSL interface Dialer2 overload
    ip nat inside source route-map LL interface Vlan6 overload
    !
    route-map FPT1 permit 10
    match interface Dialer0
    set interface Dialer0
    !
    route-map FPT2 permit 20
    match interface Dialer1
    set interface Dialer1
    !
    route-map ADSL permit 30
    match interface Dialer2
    set interface Dialer3
    !
    route-map LL permit 40
    match interface vlan3
    set interface vlan3
    !
    control-plane
    !

    end

    R2851

  2. #22
    Join Date
    Apr 2008
    Posts
    3

    Default

    FPT đang chuẩn bị chuyển sang công nghệ GPON bạn có thể tìm hiểu qua công nghệ này.
    Mình mới test xong thiết bị công nghệ GPON tại FPT xong.

  3. #23

    Default

    Quote Originally Posted by logmeinvietnam View Post
    - DRAM memory (Std/Max.): 128/256MB
    - Flash memory (Std/Max.): 24/52MB
    - 1-port G.SHDSL (2-wire and 4-wire support)
    - 4-port 10/100Mbps managed switch with VLAN support
    - Optional 802.11b/g secure wireless LAN (option)

    Theo thông tin như trên thì chưa chắc 4 port FastEthernet có chức năng layer 3.
    Nếu layer 2 thì không xin IP được từ ISP.

    Giờ bạn vào
    interface FastEthernet0
    no switchport
    Sau đó gõ lại hai lệnh bên dưới
    pppoe enable
    pppoe-client dial-pool-number 1

    Nếu no switchport không chạy thì switch không có chức năng layer. Lúc này bạn chỉ tận dụng được các chức năng của switch layer 2 như chia vlan, trunk, ...

    Cisco 870 Series of integrated services routers are fixed-configuration routers that support multiple types of DSL technologies, broadband cable, and Metro Ethernet connections in small offices (Figures 1 and 2). They provide the performance needed to run concurrent services, including firewall, intrusion prevention, and encryption for VPNs; optional 802.11b/g for WLAN networking; and quality of service (QoS) features for optimizing voice and video applications. In addition, the Cisco Router and Security Device Manager (SDM) Web-based configuration tool simplifies setup and deployment (Figure 3), and centralized management capabilities give network managers visibility and control of the network configurations at the remote site.
    Cisco 870 Series integrated services routers offer:
    • High performance for broadband access in small offices
    • Enhanced security, including:
    –Stateful Inspection Firewall
    –IP Security (IPSec) VPNs (Triple Data Encryption Standard [3DES] or Advanced Encryption Standard [AES])
    –Intrusion prevention system (IPS)
    –Antivirus support through Network Admission Control (NAC) and enforcement of secure access policies
    • 4-port 10/100 managed switch with VLAN support
    • Secure WLAN 802.11b/g option with use of multiple antennas
    • Easy setup, deployment, and remote management capabilities through Web-based tools and Cisco IOS® Software
    The Cisco 870 Series is ideal for small remote offices and teleworkers that need to be connected to larger enterprise networks. When extending corporate networks to numerous remote sites, network resources must remain secure while giving users access to the same applications found in a corporate office. This applies to both data and voice applications, where IP phones can be used to extend a corporate voice extension to the remote office. When users require WLAN access, visibility and control of network security is even more critical at the remote site. The Cisco 870 Series meets this need with a single device that combines integrated 802.11b/g capabilities with security features such as Wi-Fi Protected Access (WPA), including authentication with IEEE 802.1X with Cisco Extensible Authentication Protocol (LEAP) and Protected EAP (PEAP), and encryption with WPA Temporal Key Integrity Protocol (TKIP). (See Wireless Solution overview and Security Data Sheet for more information).
    Service providers and value-added resellers can take advantage of the Cisco 870 Series to provide a true business-class broadband service. Business customers are using broadband access to connect to the Internet or to connect offices together, and require a platform that incorporates security without sacrificing performance. Many of these customers are connecting computers in offices through WLANs; having a single device for both WAN and WLAN access provides a new option for managed services. These customers also require a higher level of support to keep their networks up and running. Services with these customers should be simple to set up, while allowing a level of remote management and troubleshooting to quickly address support inquiries. The Cisco 870 Series meets the requirements of small offices and managed services providers.
    Đúng là các Interface của Cisco 878 không no switchport được. Vậy có cách nào cấu hình nhận Ip từ ISP được ko? (vẫn sử dụng Cisco 878).
    Nhờ các Bạn giúp dùm, cám ơn trước.

  4. #24

    Default

    Quote Originally Posted by fanccna View Post
    Đúng là các Interface của Cisco 878 không no switchport được. Vậy có cách nào cấu hình nhận Ip từ ISP được ko? (vẫn sử dụng Cisco 878).
    Nhờ các Bạn giúp dùm, cám ơn trước.
    Vậy thì dùng 1-port G.SHDSL (2-wire and 4-wire support) mà cấu hình ADSL bình thường.


  5. #25

    Default

    ISP(FTTH)---->Converter quang----->Fast Ethernet (Cisco 878)---->LAN (Core Switch)
    Với mô hinh trên thì không sử Port G.SHDSL được. Còn cách nào ko các bạn ?

  6. #26

    Default

    Chào bạn,
    Vậy thì bạn cấu hình bằng interface vlan đi.


  7. #27

    Default

    Ý of bạn là đặt IP của ISP vào int vlan đúng ko? sau đó cấu hình pppoe bình thường. Như vậy thì thiết bị đầu ISP có hiểu được thông tin VLAN của mình ko? (nếu VLAN thì phải có TRUNK)

  8. #28

    Default

    Nếu bạn có router thì tại sao bạn không cấu hình thử.
    Interface vlan để dùng pppoe. Còn interface dialer thì cấu hình encap ppp, sent user, pass, request dns, ...
    Bạn hiểu trunk là như thế nào, tại sao ở đây lại phải dùng trunk làm gì?


  9. #29

    Default

    thành công rồi. Cám ơn nhiều

  10. #30

    Default

    Chào bạn,

    Nếu đã cấu hình thành công rồi thì "show run" lên cho mọi người khác về sau xem họ khỏi cần hỏi nữa.

    Cám ơn bạn.


Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Các Mối đe Dọa đối Với Hệ Thống Voip
    By danghoangkhanh in forum Voice & Video
    Replies: 2
    Last Post: 19-06-2008, 10:44 AM
  2. Replies: 12
    Last Post: 13-05-2004, 12:58 AM
  3. Replies: 0
    Last Post: 01-05-2004, 04:32 PM
  4. Muon biet them ve Proxyserver
    By Kien Cang in forum WAN & Remote Access
    Replies: 4
    Last Post: 19-11-2003, 11:29 AM
  5. Replies: 15
    Last Post: 11-10-2003, 08:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Website game điện thoại: Game Bigone , iwin